Here is a list of tools you need to work with 'Q' DVD-Author. Please note that the only thing you need to compile and run 'Q' DVD-Author is Qt > 3.1.

Please note that I have already implemented support for VLC but this project has no stable API and does not supply a dynamic library to use with. Once this is done I can easily switch VLC support on.

Last updated February 23'th 2005